Your PHP version (7.2.34-nmm8) is far too old. Please upgrade immediately. Then activate the plugin again.